Autore Topic: Spia batteria, spia olio, indicatore temperatura  (Letto 1129 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Rinaldo

  • Neoiscritto
  • Post: 5
  • Iscritto: Mar 2019
  • Località: Fano
il: Gio 29 Ago, 2019, 14:26:04
Salve a tutti. Sono nuovo del Forum e quindi spero mi perdoniate eventuali errori. Sono possessore, da un paio di mesi, di una Celica T23 143 cv del 2001 che sto risistemando. Scrivo la presente perché ho un problema che attualmente non riesco a risolvere ......, ovvero:
1) ho la spia della batteria sempre accesa nonostante l'alternatore carichi a dovere;
2) la spia pressione olio non dà segni di vita... praticamente non l'ho mai vista accesa;
3) la lancetta dell'indicatore della temperatura acqua funziona come la spia dell'olio ..... ovvero non l'ho mai vista.
Qualcuno ha avuto un problema simile?
« Ultima modifica: Gio 29 Ago, 2019, 14:43:53 da Rinaldo »



black_swan

  • Vecchia Volpe
  • ******
  • Post: 4743
  • Iscritto: Mag 2006
  • Località: Roma
Risposta #1 il: Dom 01 Set, 2019, 20:48:34
Ciao, benvenuto.

1) Passa da un elettrauto;
2) La spia pressione olio sulla T23 non esiste;
3) La lancetta della temperatura acqua è digitale. Se resta a zero, controlla termostato e sensore NTC.

"La cultura di un uomo non si misura da quello che ha studiato ma dall'esperienza che ha avuto" (Enzo Ferrari)


Rinaldo

  • Neoiscritto
  • Post: 5
  • Iscritto: Mar 2019
  • Località: Fano
Risposta #2 il: Mar 03 Set, 2019, 12:39:05
Grazie del bevenuto,
sono passato da un paio di elettrauti ed alla Toyota. Nessuno ha capito nulla. Dovrei ripassare in Toyota solamente se riescono a trovare gli schemi elettrici. Il simbolo della pressione olio sul cruscotto della mia t23 è riportato.... se poi è solo una cosa estetica non l'ho so in quanto non si è mai acceso. La lancetta della temperatura acqua non è ferma sullo zero.... non si accende proprio. Considera che comunque le ventole di raffreddamento partono regolarmente a 91 °C.



Kitt

  • Gentleman Driver
  • *****
  • Post: 1339
  • Iscritto: Dic 2002
  • Località: Udine
Risposta #3 il: Mar 03 Set, 2019, 13:14:16
Prendi un cruscotto su eBay usato e risolvi



Rinaldo

  • Neoiscritto
  • Post: 5
  • Iscritto: Mar 2019
  • Località: Fano
Risposta #4 il: Mar 03 Set, 2019, 14:47:51
Già fatto,
ma purtroppo anche col cruscotto usato.... stesso difetto. Stamane ho ordinato uno strumento aggiuntivo della Depo che indica pressione e temperatura olio, temperatura acqua e tensione batteria. Installerò lo strumento al posto della bocchetta d'aria centrale lato cruscotto..... però riuscire a riparare il guasto sarebbe stupendo.



black_swan

  • Vecchia Volpe
  • ******
  • Post: 4743
  • Iscritto: Mag 2006
  • Località: Roma
Risposta #5 il: Gio 05 Set, 2019, 14:31:06
Il simbolo della pressione olio sul cruscotto della mia t23 è riportato....

La spia! :doooo:
Perdonami, avevo pensato allo strumento (assente sulla T23). Errore mio, stavo fuso.  :risa:

Tornando alla spia, quella si accende per pochi secondi quando giri la chiave nel quadro, poi si spegne.
E deve restare spenta. Se non ti ha mai funzionato, così come la temperatura acqua, a questo punto devi controllare i cavi che portano questi segnali al cruscotto. A riprova di ciò, il fatto che neanche sostituendo quest'ultimo tu abbia risolto perchè non gli arriva proprio il segnale.

"La cultura di un uomo non si misura da quello che ha studiato ma dall'esperienza che ha avuto" (Enzo Ferrari)


Rinaldo

  • Neoiscritto
  • Post: 5
  • Iscritto: Mar 2019
  • Località: Fano
Risposta #6 il: Ven 06 Set, 2019, 16:59:44
Si hai ragione.... ma dalle mie parti o non hanno voglia di lavorare o sono degli inetti..... Pure concessionario Toyota se ne sta lavando le mani..... meglio con quello che costa  :risa: :risa:. L'unico schema elettrico trovato non riporta nessuna indicazione di un qualche cavo che alimenti le spie e l'indicatore temperatura. Lunedì farò installare lo strumento aggiuntivo e, dato che per installarlo, dovranno smontare mezzo cruscotto...... e lavorare sul bulbo pressione olio, sonda temperatura acqua ecc..., vediamo se sono capici, semplicemente seguendo il percorso dei cavi, a trovare il guasto.   



black_swan

  • Vecchia Volpe
  • ******
  • Post: 4743
  • Iscritto: Mag 2006
  • Località: Roma
Risposta #7 il: Ven 06 Set, 2019, 20:25:50
Si hai ragione.... ma dalle mie parti o non hanno voglia di lavorare o sono degli inetti..... Pure concessionario Toyota se ne sta lavando le mani..... meglio con quello che costa  :risa: :risa:. L'unico schema elettrico trovato non riporta nessuna indicazione di un qualche cavo che alimenti le spie e l'indicatore temperatura. Lunedì farò installare lo strumento aggiuntivo e, dato che per installarlo, dovranno smontare mezzo cruscotto...... e lavorare sul bulbo pressione olio, sonda temperatura acqua ecc..., vediamo se sono capici, semplicemente seguendo il percorso dei cavi, a trovare il guasto.   

In bocca al lupo. Seguo con interesse.

"La cultura di un uomo non si misura da quello che ha studiato ma dall'esperienza che ha avuto" (Enzo Ferrari)


 

SimplePortal 2.3.7 © 2008-2021, SimplePortal